+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Mar 2011
    Ort
    Elsdorf
    Beiträge
    31

    Standard PHP Fehler - ModulmanagerGUI lässt sich nicht mehr aufrufen.

    Halo zusammen,
    nach einer Änderung in der IPSShadowing config und anschließender Installation habe ich den Fehler:

    Code:
    09.07.2019 08:53:14*| PHP*| Error: Notice: Undefined offset: 1
       Error in Script C:\IP-Symcon\scripts\IPSLibrary\install\IPSModuleManager\IPSVersionHandler\IPSFileVersionHandler.class.php on Line 122
      134 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger.inc.php (call IPSLogger_Out)
       44 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger_PhpErrorHandler.inc.php (call IPSLogger_Err)
      122 in scripts\IPSLibrary\install\IPSModuleManager\IPSVersionHandler\IPSFileVersionHandler.class.php (call IPSLogger_PhpErrorHandler)
       69 in scripts\IPSLibrary\install\IPSModuleManager\IPSVersionHandler\IPSFileVersionHandler.class.php (call LoadFileInstalledModules)
       65 in scripts\IPSLibrary\install\IPSModuleManager\IPSVersionHandler\IPSFileVersionHandler.class.php (call ReloadVersionData)
       94 in scripts\IPSLibrary\install\IPSModuleManager\IPSModuleManager.class.php (call __construct)
       38 in webfront\user\IPSModuleManagerGUI\IPSModuleManagerGUI_Module.php (call __construct)
      145 in webfront\user\IPSModuleManagerGUI\IPSModuleManagerGUI.php (call include)
    Wie kann ich hier vorgehen?

    IPSShadowing aus dem Baum Löschen?


    OK...
    Ich formuliere es mal um: Der Fehler tritt in meiner 4.2 Produktivumgebung auf.
    Wie kann ich sinnvoll nach 5.1 auf meinem Raspberry migrieren, ohne den Fehler wieder zu haben?

    Das geht ja mittles Backup/Restore:
    https://www.symcon.de/service/dokume...up-einspielen/

    Aber was kann ich denn aus dem IP-Symcon\scripts\IPSLibrary-Verzeichnis beim Einspielen des Backups weglassen?

    Irgendwelche Ideen?


    TIA Thomas
    Geändert von tomschl (10.07.19 um 15:34 Uhr)

  2. #2
    Registriert seit
    Mar 2011
    Ort
    Elsdorf
    Beiträge
    31

    Hat sich erledigt.
    Mehrere Neuinstallationen, einspielen des Backups und teilweise rücksichern des script-Verzeichnisses der Neuinstallation mit anschließender Neuinstallation der Module Shadowing, Cam & Twilight konnte das Problem beheben.
    Nun mache ich täglich ein Backup

    Grüße
    Thomas
    Geändert von tomschl (14.07.19 um 08:20 Uhr)

Ähnliche Themen

  1. IPS lässt sich nicht mehr starten
    Von technologiezentrum im Forum Allgemeine Diskussion
    Antworten: 7
    Letzter Beitrag: 29.07.16, 09:54
  2. php.ini lässt sich nicht mehr anpassen in IPS4
    Von kermit im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 22.12.15, 10:50
  3. ip symcon lässt sich nicht mehr starten
    Von esau im Forum Alles rund um den PC
    Antworten: 8
    Letzter Beitrag: 02.06.15, 10:29
  4. Dashboardformular lässt sich nicht mehr öffnen
    Von Bugelnig im Forum Dashboard
    Antworten: 5
    Letzter Beitrag: 24.03.10, 20:46
  5. Projekt lässt sich nicht mehr abspeichern
    Von guyabano im Forum Dashboard
    Antworten: 2
    Letzter Beitrag: 29.01.06, 17:08