Was können wir verbessern?

Dokumentation

(Bearbeiten)

IPS_IsModuleCompatible

boolean IPS_IsModuleCompatible (string $ModulID, string $ÜbergeordneteID)

Parameterliste

ModulID GUID des Moduls
ÜbergeordneteID GUID des potentiellen übergeordneten Moduls.

Rückgabewerte

TRUE, wenn die Module kompatibel sind, sonst FALSE

Beschreibung

Die Funktion ermittelt, ob das Modul mit der GUID ÜbergeordneteID ein valides übergeordnetes Modul des Moduls mit der GUID ModulID ist.

Beispiel

if (IPS_IsModuleCompatible("{48FCFDC1-11A5-4309-BB0B-A0DB8042A969}", 
                           "{57040540-4432-4220-8D2D-4676B57E223D}"))
    echo "FS20 Modul ist zum FHZ Modul kompatibel!";
English website available
Zum Warenkorb
Haben Sie noch Fragen?